Just a note to bloggers using WordPress: there’s an important security update in version 2.07 that will make your life easier, insofar as preventing a certain security exploit. Swing by WordPress and download and update your sites accordingly. That is all.

Love this article? Share it with your friends on Facebook