There is a huge security vulnerability in Greasemonkey, that allows any website to read local file on your machine. So if you are using Greasemonkey, please update to install Greasemonkey 0.3.5, or uninstall it.

I have updated our original post of Greasemonkey for the new version.

Mandatory Greasemonkey Update – [Greaseblog]

Love this article? Share it with your friends on Facebook